diff mbox series

doc: remove list of supported OS

Message ID 20201124142503.95124-1-ajit.khaparde@broadcom.com (mailing list archive)
State Accepted, archived
Delegated to: Thomas Monjalon
Headers show
Series doc: remove list of supported OS | expand

Checks

Context Check Description
ci/travis-robot success Travis build: passed
ci/Intel-compilation success Compilation OK
ci/checkpatch success coding style OK

Commit Message

Ajit Khaparde Nov. 24, 2020, 2:25 p.m. UTC
Remove list of supported OS in PMD specific doc.
Documenting an unsupported version of OS makes more sense in
PMD specific docs.
Platforms tested with this device is documented in release notes anyway.

Signed-off-by: Ajit Khaparde <ajit.khaparde@broadcom.com>
---
 doc/guides/nics/bnxt.rst | 24 ------------------------
 1 file changed, 24 deletions(-)

Comments

Ferruh Yigit Nov. 24, 2020, 4:01 p.m. UTC | #1
On 11/24/2020 2:25 PM, Ajit Khaparde wrote:
> Remove list of supported OS in PMD specific doc.
> Documenting an unsupported version of OS makes more sense in
> PMD specific docs.
> Platforms tested with this device is documented in release notes anyway.
> 
> Signed-off-by: Ajit Khaparde <ajit.khaparde@broadcom.com>

Reviewed-by: Ferruh Yigit <ferruh.yigit@intel.com>
Thomas Monjalon Nov. 26, 2020, 4:46 p.m. UTC | #2
24/11/2020 17:01, Ferruh Yigit:
> On 11/24/2020 2:25 PM, Ajit Khaparde wrote:
> > Remove list of supported OS in PMD specific doc.
> > Documenting an unsupported version of OS makes more sense in
> > PMD specific docs.
> > Platforms tested with this device is documented in release notes anyway.
> > 
> > Signed-off-by: Ajit Khaparde <ajit.khaparde@broadcom.com>
> 
> Reviewed-by: Ferruh Yigit <ferruh.yigit@intel.com>

Applied, thanks
diff mbox series

Patch

diff --git a/doc/guides/nics/bnxt.rst b/doc/guides/nics/bnxt.rst
index d9a7d8793..2f1ecffc6 100644
--- a/doc/guides/nics/bnxt.rst
+++ b/doc/guides/nics/bnxt.rst
@@ -25,30 +25,6 @@  device memory to userspace, registering interrupts, etc.
 VFIO is more secure than UIO, relying on IOMMU protection.
 UIO requires the IOMMU disabled or configured to pass-through mode.
 
-Operating Systems supported:
-
-* Red Hat Enterprise Linux release 8.1 (Ootpa)
-* Red Hat Enterprise Linux release 8.0 (Ootpa)
-* Red Hat Enterprise Linux Server release 7.7 (Maipo)
-* Red Hat Enterprise Linux Server release 7.6 (Maipo)
-* Red Hat Enterprise Linux Server release 7.5 (Maipo)
-* Red Hat Enterprise Linux Server release 7.4 (Maipo)
-* Red Hat Enterprise Linux Server release 7.3 (Maipo)
-* Red Hat Enterprise Linux Server release 7.2 (Maipo)
-* CentOS Linux release 8.0
-* CentOS Linux release 7.7
-* CentOS Linux release 7.6.1810
-* CentOS Linux release 7.5.1804
-* CentOS Linux release 7.4.1708
-* Fedora 31
-* FreeBSD 12.1
-* Suse 15SP1
-* Ubuntu 19.04
-* Ubuntu 18.04
-* Ubuntu 16.10
-* Ubuntu 16.04
-* Ubuntu 14.04
-
 The BNXT PMD supports operating with:
 
 * Linux vfio-pci